Microsoft going into politics

Internet Explorer 7 came out, and security experts were quick to jump on it. Flaws were immediately found, and now Microsoft is backpedalling like a bunch of politicians.

“These reports are technically inaccurate: the issue concerned in these reports is not in Internet Explorer 7 (or any other version) at all. Rather, it is in a different Windows component, specifically a component in Outlook Express. While these reports use Internet Explorer as a vector the vulnerability itself is in Outlook Express.”

The company must obviously be doing their IE development on Linux, where Outlook Express is nowhere to be found.

Leave a Reply

This site uses Akismet to reduce spam. Learn how your comment data is processed.